Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 08:00 UTC
Scheduled
We would like to inform you that Blockdaemon will be performing scheduled maintenance on the following Ubiquity Native Services: Polygon, Litecoin, XRP, Near, Bitcoin, and Bitcoincash Native RPC.
Maintenance Window: Date: Wednesday, November 13, 2024 Time: 8:00 AM UTC Duration: Approximately 4 hours
No downtime is expected during this maintenance; however, there may be brief service disruptions. We will provide an update once the maintenance is complete. If you have any questions or concerns, please reach out to your Customer Success Manager.
Thank you for your understanding!
Posted Nov 11, 2024 - 12:20 UTC
This scheduled maintenance affected: Blockdaemon RPC API (Bitcoin Native API, Bitcoin Cash Native API, Litecoin Native API, Near Native API, Polygon Native API, XRP Native API).