The issue affecting the xLayer Testnet has been fully resolved. Services are now operating normally, and no further impact is expected.
Posted Sep 30, 2025 - 14:39 UTC
Investigating
We are currently investigating an issue affecting xLayer Testnet. Earlier today, xLayer Testnet underwent an unannounced chain fork which has caused a partial outage of our service on this network.
This issue is limited to the xLayer Testnet environment only.
Our team is actively assessing the changes introduced by the xLayer Testnet fork and working on the necessary adjustments to restore normal operation. Further updates will be provided as progress is made.
We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will keep you updated on any developments.
If you have any questions or concerns, please reach out to your Customer Success Manager.
Posted Sep 29, 2025 - 12:26 UTC
This incident affected: Blockdaemon RPC API (XLayer Native API) and Protocols (Dedicated Nodes) (XLayer).